
SKU: 839904•PartNumber: CBS220-8P-E-2G-EU•EAN: 889728344159
Cisco switch CBS220-8P-E-2G (8xGbE,2xSFP,8xPoE+,65W,fanless)
IT technika pre vaše potreby|Prehľadné parametre
Dostupné od 17. 11. 2026
Dostupnosť overujeme pri spracovaní objednávky
150,93 €s DPH (23%)
Cena bez DPH: 122,71 €
Recyklačný poplatok: 0,13 € / ks bez DPH (zahrnutý v cene)
Doprava a doručeniePresnú cenu a termín zobrazíme v košíku podľa zvoleného spôsobu dopravy.
Bezpečný nákupObjednávku, platbu aj faktúru nájdete po prihlásení vo svojom účte.
Popis produktu
Krátky popis
Prevedenie:Desktop, Rack mounted 19"
Technológia:Gigabit ethernet + Gigabit optika
Maximálny počet portov:10
Management:Web, SNMP/RMON
Rozšírený popis
Cisco switch CBS220-8P-E-2G
Rýchly štartovací sprievodca: Rýchly štartovací sprievodca
Rad Cisco Business 220 sú jednoduché a cenovo dostupné chytré switche pre podnikové siete. Vďaka podpore mobilných aplikácií, nástroju Cisco Business Dashboard a niekoľkým možnostiam PoE+ poskytuje CBS220 robustnú sieť v rámci obmedzeného rozpočtu.
Stránky produktu: CBS220-8P-E-2GRýchly štartovací sprievodca: Rýchly štartovací sprievodca
| Kapacita prepínania | |
| Rýchlosť preposielania v miliónoch paketov za sekundu (mpps; pakety 64 bajtov) | 14,88 |
| Kapacita prepínania v Gigabitoch za sekundu (Gbps) | 20 |
| Prepínanie vrstvy 2 | |
| MAC tabuľka | Až 8 192 MAC adries (Media Access Control) |
| Spanning Tree Protocol (STP) | Podpora štandardu 802.1d Spanning Tree, zapnuté štandardne Rýchle konvergencia pomocou 802.1w (Rýchly Spanning Tree [RSTP]) Více Inštancií Spanning Tree pomocou 802.1s (MSTP) Až 16 inštancií je podporovaných |
| Skupiny portov | Podpora IEEE 802.3ad Link Aggregation Control Protocol (LACP) Až 8 skupín Až 8 portov v skupine s 16 kandidátskymi portami pre každú (dynamické) 802.3ad väzobné agregácie Rozdelenie záťaže na základe zdrojovej a cieľovej MAC adresy alebo zdrojovej a cieľovej MAC/IP adresy |
| VLAN | Podpora až 256 virtuálnych LAN (VLAN) súčasne Založené na porte a VLAN s tagom 802.1Q Management VLAN Guest VLAN |
| Automatická hlasová VLAN | Hlasový prenos je automaticky priradený k hlasovej VLAN a spracovaný s príslušnými úrovňami QoS |
| QinQ VLAN | VLANy prechádzajú cez sieť poskytovateľa služby transparentne, pričom izolujú prevádzku medzi zákazníkmi |
| Protokol registrácie univerzálnej VLAN (GVRP) a Protokol registrácie vlastností (GARP) | Protokoly na automatickú propagáciu a konfiguráciu VLAN v mostovej doméne |
| Hol-Head Line (HOL) blokovanie | Prevencia HOL blokovania |
| Jumbo rámec | Podpora rámcov až do veľkosti 9 216 bajtov |
| Zistenie slučiek | Detekcia slučiek zaisťuje ochranu pred slučkami pomocou vysielania paketov protokolu loop out porty, kde je aktivovaná ochrana slučiek. Funguje nezávisle od STP. |
| Automatická prepínacia mediálna rozhranie crossover (MDIX) | Automaticky nastavuje vysielacie a prijímacie páry, ak je nainštalovaný nesprávny typ kábla (cross-over alebo rovný) |
| Bezpečnosť | |
| ACL (Access Control List) | Zahodenie alebo rýchlostné obmedzenie na základe zdrojovej a cieľovej MAC adresy, VLAN ID alebo IP adresy, protokolu, portu, Differentiated Services Code Point (DSCP)/IP precedence, zdroja a cieľa TCP/UDP portov, priority 802.1p, Ethernet typu, ICMP paketov, IGMP paketov, TCP flagov Podpora až 512 pravidiel |
| Bezpečnosť portov | Vytvára možnosť zamknutia MAC adries na portoch; obmedzuje počet naučených MAC adries |
| IEEE 802.1X (autentifikačná rola) | 802.1X: Remote Authentication Dial-in User Service (RADIUS) autentifikácia; guest VLAN; Jednotlivé, viachostové a viacseťové režimy |
| RADIUS, TACACS+ | Podpora RADIUS a TACACS+ autentifikácie; prepínač funguje ako klient |
| Filtrácia MAC adries | Podpora |
| Storm control | Broadcast, multicast a neznáme unicast |
| Ochrana proti DoS útokom | Prevencia DoS útokov |
| BPDU Guard (Bridge Protocol Data Unit) | Tento bezpečnostný mechanizmus chráni sieť pred neplatnou konfiguráciou. Port aktivovaný pre BPDU Guard sa vypne, ak na tomto portu je prijatá BPDU správa. |
| Spanning Tree Loop Guard | Táto funkcia poskytuje dodatočnú ochranu pred Layer 2 preposielacími slučkami (STP slučkami). |
| Secure Shell (SSH) Protocol | SSH je bezpečná náhrada za Telnet. SCP tiež používa SSH. Sú podporované SSH v1 a v2. |
| Secure Sockets Layer (SSL) | Podpora SSL: Šifruje všetku HTTPS prevádzku, umožňuje vysoko zabezpečený prístup k GUI správy cez prehliadač |
| QoS | |
| Priority Levely | 8 hardvérových front v každom porte |
| Scheduling | Prísna priorita a vyvážené priraďovanie front (Weighted Round-Robin, WRR) na základe DSCP a Class of Service (802.1p/CoS) |
| Class of Service | Založené na porte; priorita VLAN 802.1p; IPv4/v6 IP precedence, ToS, DSCP; Differentiated Services (DiffServ); triedenie a re-maling ACL, dôveryhodná QoS |
| Rýchlostné obmedzenie | Ingress policer; egress shaping a riadenie rýchlosti; na základe VLAN, portu, a toku |
| Prevod zápchy | Potrebný algoritmus pre prevenciu synchronizácie TCP straty siete |
| Multicast | |
| IGMP Snooping (verzie 1, 2 a 3) | Obmedzuje multicastová prenosové náročné na šírku pásma na požiadavky klientov; podpora 256 multicastových skupín |
| IGMP querier | IGMP querier sa používa na podporu Layer 2 multicast domény na snooping prepínačoch v neprítomnosti multicastového routera |
| Štandardy | |
| Štandardy | IEEE 802.3 10BASE-T Ethernet, IEEE 802.3u 100BASE-TX Fast Ethernet, IEEE 802.3ab 1000BASE-T Gigabit Ethernet, IEEE 802.3ad LACP, IEEE 802.3z Gigabit Ethernet, IEEE 802.3x Flow Control, IEEE 802.1D (STP, GARP, a GVRP), IEEE 802.1Q/p VLAN, IEEE 802.1w RSTP, IEEE 802.1s Viacnásobný STP, IEEE 802.1X Port Access Authentication, IEEE 802.3af, IEEE 802.3at, RFC 768, Žiadosť o komentár (RFC) 783, RFC 791, RFC 792, RFC 793, RFC 813, RFC 879, RFC 896, RFC 826, RFC 854, RFC 855, RFC 856, RFC 858, RFC 894, RFC 919, RFC 922, RFC 920, RFC 950, RFC 1042, RFC 1071, RFC 1123, RFC 1141, RFC 1155, RFC 1157, RFC 1350, RFC 1533, RFC 1541, RFC 1624, RFC 1700, RFC 1867, RFC 2030, RFC 2616, RFC 2131, RFC 2132, RFC 3164, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, RFC 2576, RFC 4330, RFC 1213, RFC 1215, RFC 1286, RFC 1442, RFC 1451, RFC 1493, RFC 1573, RFC 1643, RFC 1757, RFC 1907, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2618, RFC 2665, RFC 2666, RFC 2674, RFC 2737, RFC 2819, RFC 2863, RFC 1157, RFC 1493, RFC 1215, RFC 3416 |
| IPv6 | |
| IPv6 | Režim IPv6 host IPv6 cez Ethernet Dvojitá podpora IPv6/IPv4 Discovery susedov a smerovača IPv6 (ND) Autokonfigurácia adries bez stavu IPv6 Zisťovanie maximálneho prenosového MTU Detekcia duplicitnej adresy (DAD) ICMP verzia 6 |
| IPv6 ACL | Drop alebo rýchlostné obmedzenie IPv6 paketov v hardvéri |
| IPv6 QoS | Prioritizuje IPv6 pakety v hardvéri |
| MLD snooping (verzie 1/2) Discovery | Dodáva IPv6 multicastové pakety iba požadovaným prijímačom |
| IPv6 aplikácie | Web/SSL, Telnet server/SSH, DHCP Client, DHCP Autokonfigurácia, Cisco Discovery Protocol (CDP), Link Layer Discovery Protocol (LLDP) |
| Podporované RFC pre IPv6 | RFC 4443 (ktorý ruší RFC 2463) - ICMP verzia 6 RFC 4291 (ktorý ruší RFC 3513) - IPv6 adresačná architektúra RFC 4291 - IPv6 adresačná architektúra RFC 2460 - Špecifikácia IPv6 RFC 4861 (ktorý ruší RFC 2461) - Zisťovanie susedov pre IPv6 RFC 4862 (ktorý ruší RFC 2462) - Bezstavuová IPv6 adresačná autokonfigurácia RFC 1981 - Zisťovanie MTU cesty RFC 4007 - IPv6 scoping adresa architektúra RFC 3484 - Výber predvolenej adresy |
| Správa | |
| Cisco Business Dashboard | Podpora priamej správy pomocou Cisco Business Dashboard a mobilnej aplikácie. Odstraňuje potrebu nastavovať samostatný hardvér alebo virtuálnu stanicu pre Cisco Business Dashboard Probe na mieste. |
| Cisco Business mobilná aplikácia | Mobilná aplikácia pre Cisco Business Switch a Wireless produkty. Pomáha rýchlo nastaviť lokálnu sieť a poskytuje jednoduché riadenie na dosah ruky. |
| Agent Cisco Network Plug and Play (PnP) | Riešenie Cisco Network Plug and Play poskytuje jednoduchú, bezpečnú, jednotnú a integrovanú správu na uľahčenie nasadenia nových pobočkových alebo kampusových zariadení alebo aktualizácií konfigurácie existujúcej siete. Riešenie umožňuje jednotný prístup na konfiguráciu Cisco routerov, switchov a bezdrôtových zariadení s bezdotykovým nasadením. Podpora Cisco PnP Connect |
| Webové užívateľské rozhranie | Vestavený konfiguračný nástroj pre jednoduchú konfiguráciu zariadenia cez prehliadač (HTTP/HTTPS). Podpora konfigurácie, systémového dashboardu, údržby systému a monitorovania |
| Konfiguračné súbory na úpravu textovým editorom | Konfiguračné súbory je možné upravovať pomocou textového editora a stiahnuť na iný switch, čo uľahčuje hromadné nasadenie |
| Príkazový riadok | Skriptovateľné CLI; podporuje úplné CLI. Úrovne privilégií používateľa 1 a 15 sú podporované pre CLI |
| SNMP | Simple Management Network Protocol (SNMP) verzia 1, 2c a 3 s podporou trapov, a SNMP verzia 3 s modelom bezpečnosti User-based Security Model (USM) |
| Štandardné základné MIB (Management Information Base) | MIB-II (RFC1213) IF-MIB (RFC2863) Bridge-MIB (RFC4188) Extended Bridge-MIB (RFC2674) RMON (RFC2819) Etherlike MIB (RFC3635) Radius Client MIB (RFC2618) Entidad MIB (RFC2737) POWER-ETHERNET-MIB (RFC3621) Syslog MIB (RFC3164) Generic Traps MIB (RFC1215) SNMP-COMMUNITY-MIB SNMP-MIB LLDP-MIB LLDP-EXT-MED-MIB IEEE8023-LAG-MIB CISCO-PORT-SECURITY-MIB CISCO-ENVMON-MIB CISCO-CDP-MIB CISCO-CONFIG-COPY-MIB |
| Vzdialený monitoring (RMON) | Integrovaný RMON softvérový agent podporuje 4 skupiny RMON (história, štatistiky, alarmy a udalosti) na zlepšenie správy, monitorovania a analýzy prevádzky |
| Dvojznačková podpora IPv4 a IPv6 | Koexistencia oboch protokolových zásobníkov na uľahčenie migrácie |
| Zrkadlenie portov | Prevádzka na porte alebo VLAN môže byť zrkadlená na iný port na analýzu pomocou sieťového analyzátora alebo RMON probe. Až 8 zdrojových portov môže byť zrkadlených na jeden cieľový port. Podporované sú štyri relácie. |
| Aktualizácia softvéru | Aktualizácia cez webový prehliadač (HTTP/HTTPS) a TFTP (Trivial File Transfer Protocol) Dva obrazové súbory pre odolné aktualizácie softvéru |
| DHCP (voľby 12, 66, 67, 82, 129 a 150) | Možnosti DHCP umožňujú prísnejšiu kontrolu pomocou centrálneho bodu (DHCP servera) na získanie IP adresy, automatickú konfiguráciu (sťahovanie konfiguračného súboru), relé DHCP a názvoslovie |
| Synchronizácia času | Simple Network Time Protocol (SNTP) |
| Záložný banner | Konfigurovateľné viaceré bannery pre web aj CLI |
| Iná správa | HTTP/HTTPS; aktualizácia TFTP; DHCP klient; Bootstrap Protocol (BOOTP); diagnostika kábla; ping; traceroute; syslog |
| Remote Monitoring (RMON) | Integrovaný RMON softvérový agent podporuje 4 skupiny RMON (história, štatistiky, alarmy a udalosti) na zlepšenie správy, monitorovania a analýzy prevádzky |
| Dvojznačková podpora IPv4 a IPv6 | Koexistencia oboch protokolových zásobníkov na uľahčenie migrácie |
| Zrkadlenie portov | Prevádzka na porte alebo VLAN môže byť zrkadlená na iný port na analýzu pomocou sieťového analyzátora alebo RMON probe. Až 8 zdrojových portov môže byť zrkadlených na jeden cieľový port. Podporované sú štyri relácie. |
| Aktualizácia softvéru | Aktualizácia cez webový prehliadač (HTTP/HTTPS) a TFTP (Trivial File Transfer Protocol) Dva obrazové súbory pre odolné aktualizácie softvéru |
| DHCP (voľby 12, 66, 67, 82, 129 a 150) | Možnosti DHCP umožňujú prísnejšiu kontrolu pomocou centrálneho bodu (DHCP servera) na získanie IP adresy, automatickú konfiguráciu (sťahovanie konfiguračného súboru), relé DHCP a názvoslovie |
| Synchronizácia času | Simple Network Time Protocol (SNTP) |
| Záložný banner | Konfigurovateľné viaceré bannery pre web aj CLI |
| Iná správa | HTTP/HTTPS; aktualizácia TFTP; DHCP klient; Bootstrap Protocol (BOOTP); diagnostika kábla; ping; traceroute; syslog |
| Objavovanie | |
| Bonjour | Prekínať sa pomocou Bonjour protokolu |
| Protokol zistenia vrstvy linky (LLDP) (802.1ab) s LLDP-MED rozšíreniami | LLDP umožňuje prepínaču oznamovať svoju identifikáciu, konfiguráciu a schopnosti susedným zariadeniam, ktoré tieto údaje ukladajú do MIB. LLDP-MED je rozšírenie LLDP, ktoré pridáva možnosti pre IP telefóny. |
| Cisco Discovery Protocol | Prekína sa s Cisco Discovery Protocol. Zobrazuje krátke informácie o pripojených Cisco sieťových zariadeniach, IP telefónoch a bezdrôtových prístupových bodov |
| Úspora energie | |
| Zladenie so štandardom EEE (802.3az) | Podpora 802.3az Energy Efficient Ethernet na všetkých portoch; výrazne znižuje spotrebu energie, keď nie je maximálna rýchlosť prepojenia využívaná |
| Detekcia energie | Automaticky vypína napájanie na Gigabit Ethernet a 10/100 RJ-45 portoch pri zistení prerušenia linky Režim aktívneho pripojenia sa obnoví bez straty paketov, keď prepínač zistí pripojenie |
| Deaktivácia LED diód portu | LED diódy môžu byť manuálne vypnuté na úsporu energie. |
| Časovo riadené PoE | Napájanie PoE môže byť zapnuté alebo vypnuté podľa používateľsky definovaného rozvrhu na úsporu energie. |
| Časovo riadená prevádzka portu | Pripojenie alebo odpojenie na základe používateľsky definovaného rozvrhu (keď je port administratívne aktívny). |
| Power over Ethernet | |
| 802.3af PoE alebo 802.3at PoE+ dodávané cez ktorýkoľvek RJ-45 sieťový port v rámci uvedeného rozpočtu výkonu. Prepínače podporujú 802.3af, 802.3at a Cisco pre-štandard (legacy) PoE s maximálnym výkonom 30 W na port. | |
| PoE rozpočtové napájanie | 65 W |
| Počet portov podporujúcich PoE | 8 |
| Pre-štandardné PoE | Podpora Cisco pre-štandard PoE |
| Inteligentné spravovanie napájania PoE | Podpora jemného vyjednávania výkonu pomocou komunikácie s CDP/LLDP s PD zariadeniami po IEEE klasifikácii |
| Hardvér | |
| Tlačidlá | Tlačidlo reset |
| Typ kábla | Uskutočnený nezoskrutkovaný oblúkový kábel (UTP) kategórie 5 alebo vyšší pre 10BASE-T/100BASE-TX; UTP kategórie 5 Ethernet alebo vyššia kategória pre 1000BASE-T |
| LED diódy | Systém, Link/Act, Rýchlosť |
| Flash | 64 MB |
| Pamäť CPU | 256 MB |
| Porty | |
| Celkový počet systémových portov | 10 Gigabit Ethernet |
| RJ-45 porty | 8 Gigabit Ethernet |
| Uplink porty | 2 Gigabit Ethernet Small form-factor pluggable (SFP) |
| Packet Buffer | |
| Buffer paketov | 4,1 Mb |
| Podporované module SFP | |
| MGBSX1 | Multi-mode vlákno |
| MGBLX1 | Single-mode vlákno |
| MGBLH1 | Single-mode vlákno |
| MGBT1 | UTP kategórie 5 |
| GLC-SX-MMD | Multi-mode vlákno |
| GLC-LH-SMD | Single-mode vlákno |
| GLC-BX-U | Single-mode vlákno |
| GLC-BX-D | Single-mode vlákno |
| GLC-TE | UTP kategórie 5e |
| SFP-H10GB-CU1M | Káblové koaxiálne |
| Životné prostredie | |
| Rozmery jednotky (W x D x H) | 279 x 170 x 44 mm (11,0 x 6,7 x 1,7 in) |
| Hmotnosť jednotky | 1,18 kg (2,60 lb) |
| Napájanie | 100-240 V, 50-60 Hz, externe |
| Certifikácie | UL (UL 60950), CSA (CSA 22.2), CE značka, FCC ČASť 15 (CFR 47) Trieda A, C-tick |
| Prevádzková teplota | 0-50°C |
| Skladovacia teplota | –20°C do +70°C |
| Prevádzková vlhkosť | 10 % až 90 %, relatívna, bez kondenzácie |
| Skladovacia vlhkosť | 10 % až 90 %, relatívna, bez kondenzácie |
| Spotreba energie | |
| Systémová spotreba energie | 110V=7.8W 220V=8.2W |
| Spotreba energie (s PoE) | 110V=81.2W 220V=81.6W |
| Rozptyl tepla (BTU/hr) | 278,43 |
| Hluk a priemerná doba medzi poruchami (MTBF) | |
| Ventilátor (počet) | Bez ventilátora |
| Hluk | N/A |
| MTBF pri 25°C (hodiny) | 315 326 |
| Balenie obsahuje | |
| Balenie obsahuje | Cisco Business 220 Series Ethernet switch Kábel alebo adaptér napájania Sada na montáž Rýchly štartovací sprievodca |
Popis produktu bol preložený pomocou umelej inteligencie a môže obsahovať nepresnosti.
Základné parametre
VýrobcaCisco
Model / Part NumberCBS220-8P-E-2G-EU
EAN kód889728344159
Zodpovednosť za vady (záruka)36 mesiacov
Ostatné špecifikácie
HlukN/A
Flash64 MB
MGBT1UTP kategórie 5
GLC-TEUTP kategórie 5e
MGBLH1Single-mode vlákno
MGBLX1Single-mode vlákno
MGBSX1Multi-mode vlákno
BonjourPrekínať sa pomocou Bonjour protokolu
Pamäť CPU256 MB
PrevedenieDesktop
TechnológiaGigabit ethernet + Gigabit optika
ManagementWeb
GLC-BX-DSingle-mode vlákno
GLC-BX-USingle-mode vlákno
IPv6 ACLDrop alebo rýchlostné obmedzenie IPv6 paketov v hardvéri
IPv6 QoSPrioritizuje IPv6 pakety v hardvéri
TlačidláTlačidlo reset
FunkceQoS (Quality of service)
Podporované standardy PoE802.3af
VentilátorNe
LED diódySystém, Link/Act, Rýchlosť
Napájanie100-240 V, 50-60 Hz, externe
PrevedenieRack mounted 19"
ManagementSNMP/RMON
GLC-LH-SMDSingle-mode vlákno
GLC-SX-MMDMulti-mode vlákno
FunkceVLAN (virtual local area network)
FunkcePoE (Power over ethernet)
FunkceDHCP snooping
FunkceL2
FunkceWeb management/Smart switch
Podporované standardy PoE802.3at
Jumbo rámecPodpora rámcov až do veľkosti 9 216 bajtov
MAC tabuľkaAž 8 192 MAC adries (Media Access Control)
RJ-45 porty8 Gigabit Ethernet
Uhlopriečka displeja19"
CertifikácieUL (UL 60950), CSA (CSA 22.2), CE značka, FCC ČASť 15 (CFR 47) Trieda A, C-tick
Uplink porty2 Gigabit Ethernet Small form-factor pluggable (SFP)
Prevod zápchyPotrebný algoritmus pre prevenciu synchronizácie TCP straty siete
Storm controlBroadcast, multicast a neznáme unicast
Záložný bannerKonfigurovateľné viaceré bannery pre web aj CLI
Buffer paketov4,1 Mb
RADIUS, TACACS+Podpora RADIUS a TACACS+ autentifikácie; prepínač funguje ako klient
SFP-H10GB-CU1MKáblové koaxiálne
Priority Levely8 hardvérových front v každom porte
Hmotnosť jednotky1,18 kg (2,60 lb)
Pre-štandardné PoEPodpora Cisco pre-štandard PoE
Ventilátor (počet)Bez ventilátora
Prevádzková teplota0-50°C
Prevádzková vlhkosť10 % až 90 %, relatívna, bez kondenzácie
Synchronizácia časuSimple Network Time Protocol (SNTP)
Skladovacia teplota–20°C do +70°C
Skladovacia vlhkosť10 % až 90 %, relatívna, bez kondenzácie
Filtrácia MAC adriesPodpora
MTBF pri 25°C (hodiny)315 326
Rozptyl tepla (BTU/hr)278,43
Ochrana proti DoS útokomPrevencia DoS útokov
PoE rozpočtové napájanie65 W
Spotreba energie (s PoE)110V=81.2W 220V=81.6W
Systémová spotreba energie110V=7.8W 220V=8.2W
Deaktivácia LED diód portuLED diódy môžu byť manuálne vypnuté na úsporu energie.
Rozmery jednotky (W x D x H)279 x 170 x 44 mm (11,0 x 6,7 x 1,7 in)
Hol-Head Line (HOL) blokovaniePrevencia HOL blokovania
Celkový počet systémových portov10 Gigabit Ethernet
Dvojznačková podpora IPv4 a IPv6Koexistencia oboch protokolových zásobníkov na uľahčenie migrácie
MLD snooping (verzie 1/2) DiscoveryDodáva IPv6 multicastové pakety iba požadovaným prijímačom
Počet portov podporujúcich PoE8